Amplificador valvular para auriculares

Fotografía del amplificador valvular para auriculares

Antes de construir este amplificador valvular híbrido para auriculares estaba convencido que un proyecto de audio con válvulas fuese un trabajo difícil de hacer. No solo por la dificultad de conseguir las válvulas, sino también por los transformadores y por los otros componentes poco comunes que generalmente se necesitan. A estos inconvenientes se sumaba la "incomoda" alta tensión necesaria para hacer funcionar estos equipos. Sin embargo, el proyecto que les presento, resuelve todos estos problemas y por lo tanto es ideal para hacer una primera experiencia en este campo.

Circuito del amplificador
Circuito electrónico completo del amplificador

El amplificador está basado en el proyecto de Rogers Gomez DIY 12AU7 Tube / IRF510 MOSFET Headphone Amplifier. Usa una sola válvula bastante económica, la 12AU7 (conocida también como ECC82) que se encuentra con relativa facilidad en los negocios o en internet (producida en China, que se esperaban!!), no usa transformador de salida audio y por último, y no menos importante, funciona con 12V. En realidad, en Internet pueden encontrar muchas versiones de este proyecto y desde un punto de vista circuital, no he introducido modificaciones importantes.

Fotografía del amplificador encendido

En realidad este amplificador es un híbrido porque la etapa de potencia está hecha con un MOSFET mientras que la válvula, un doble triodo, amplifica la señal de entrada. De cualquier manera, la presencia de la válvula en el camino del audio, produciría ese efecto "valvular" sobre el sonido, tan apreciado por los entendidos. Como yo no soy uno de ellos, no puedo dar una opinión al respecto pero como humilde oyente musical les digo que el sonido es bastante agradable y con una potencia suficiente para un par de auriculares.

Diseño pictórico del amplificador
Vista pictórica del amplificador

El amplificador es estéreo, por lo tanto el circuito se repite para cada canal a excepción de la válvula 12AU7 que por ser doble se usa en ambos canales. Está compuesto por dos etapas, la primera en configuración cátodo común con ganancia en tensión. La segunda etapa es un seguidor de fuente (source follower) con MOSFET y con salida en clase A. Los amplificadores de clase A tienen una baja distorsión por cruce (crossover) y su rendimiento (es decir, la potencia de salida respecto a la potencia consumida) es bajo, alrededor del 25%. El resto de la potencia se disipa en forma de calor. Por este motivo, son generalmente usados con bajas potencias.

Respecto a la versión original, el circuito impreso de mi amplificador es bastante distinto. Este permite de montar "a bordo" el control de volumen, la entrada, la salida y el interruptor de encendido. De esta forma, el sistema es realmente compacto, sin cables y no necesita de una "caja" que lo contenga como pueden ver en las fotografías.

Circuito impreso del amplificador
Diseño del circuito impreso

El proyecto del circuito impreso lo hice "a medida" una vez que dispuse de todos los componentes necesarios. El negocio donde he comprado los componentes tenía un potenciómetro estéreo no muy común (contactos en línea con separación de 2 mm en lugar de 2,54 mm) por lo tanto si deciden construirlo y no consiguen este modelo pueden montar un potenciómetro externo a modificar el impreso para adaptarlo al que encuentren.

Elenco de materiales

2 resistencias de 10 ohms 1/4 watt

2 resistencias de 150 ohms 1/4 watt

2 resistencias de 1K 1/4 watt

1 resistencia de 1,5K 1/4 watt

2 resistencias de 100K 1/4 watt

2 trimmer (preset) de 20K

1 potenciómetro estéreo 10K logarítmico

1 capacitor de 100nF 63V

2 capacitores de 3,3uF 63V (o 2,2uF 63V)

2 capacitores electrolíticos de 100uF 25V

3 capacitores electrolíticos de 470uF 25V

1 led amarillo de 3mm

2 transistores IRF510

2 reguladores LM317

1 válvula 12AU7 (o ECC82)

2 conectores jack 3,5mm para circuito impreso

1 conector de dos vías para 12V (bornes)

1 interruptor para circuito impreso

1 perilla de volumen

1 circuito impreso

4 disipadores pequeños para encapsulado TO220

tornillo, tuercas, separadores

Información de los componentes usados en el montaje
Datos de algunos de los componentes

Si no consiguen el zócalo de la válvula de 9 patitas para montaje sobre circuito impreso (come me sucedió a mi), les aconsejo de agrandar bastante los agujeros del impreso para que pasen los contactos y soldar el zócalo con la válvula puesta. Aunque si el circuito puede funcionar sin disipadores, tanto los MOSFET como los LM317 calientan un poco y yo he preferido de poner pequeños disipadores que se ven en las fotografías.

Fotografía de la válvula encendida

Una vez montado el circuito, es necesario regular la tensión de bías a través de los dos trimmer (o preset) de 20K que se encuentran en el circuito impreso en modo tal que sin señal, la tensión de salida de cada canal, antes del capacitor de 470uF sea de 6V (puntos indicados con la flechas rojas).

Espero que el proyecto sea de vuestro agrado. Hasta la próxima!!

logo_descarga

[ Circuito impreso del amplificador (formato KiCad) ] (405)

[PDF Amplificador valvular para auriculares.pdf] (519)

 

Los contenidos de este blog son originales y están bajo una licencia Creative Commons BY_NC_SA

Logo creative commons cc by nc sa

96 pensamientos en “Amplificador valvular para auriculares”

  1. Tenes idea de cuanto vale esa valvula mas o menos? Se conseguirá en argentina?

    Lamentablemente no Maxi, yo vivo del otro lado del charco (en italia). Yo la he pagado 12 Euros aquí pero pienso que con ebay por ejemplo la podés encontrar a un precio más bajo

    1. Maxi, buscando en mercadolibre varían desde los $100 (Toshiba) hasta unos $160 (Zerix). Busca 12au7 y te va a aparecer!

  2. Amigo, excelente proyecto; tengo una consulta, estoy trabajando con un modulo GSM SIM900, en donde deseo conectar la salida de los Speaker a una amplificador para que haga una especie de perifoneo desde el movil.
    El modulo SIM900 (la parte del audio) esta conectado a un amplificador instrumental usando LM324 y luego pasa a un LA4440 configurado en modo bridge para que de unos 40W, el circuito funciona, pero tengo el problema que se acopla el sonido de la portadora GSM y da un sonido similar a cuando usamos el movil cerca de un parlante (empieza a zumbar).
    Podrias darme alguna idea como eliminar esa señal que se acopla quizas usando algun filtro u acoplando otro circuito, seria excelente si dicha solucion la puedas compartir con todos tus seguidores. Muchas Gracias 😳

    Hola Victor. Gracias por tu comentario. Para tu problema la solución generalmente es la de blindar todo lo que puedas (y con el metal conectado a masa). Espero que logres resolverlo 🙂

  3. Ciao Gabriel,

    Aun que si ahora tengo muy muy poco tiempo para mis pasatiempos ah como me recuerdas cuanto me gusta la Electrónica como me da gusto leer tus post aveces regreso atrás a ver viejos post y me da mucho gusto ver como tus post han evolucionado de una manera radical y sobre todo te doy las gracias supongo que a nombre de todos por compartir tus conocimientos 😉 Con la novedad que ya esta definido en un mes máximo me regreso a Italia unos 3 meses por ahí jajaja de todas formas un poco lejos de donde vives yo en Trento. Tu si no recuerdo mal bien al sur no? No recuerdo el nombre del lugar. Oye fíjate que también me gustaría hacer un blog jejeje claro esta no tengo proyectos como el tuyos pero no se tal vez mostrar mi colección de LED’s mi único circuito es el la lampara LED a 220v o 110v que no recuerdo si al final te mostré y que no creo sea único pero funciona 😀 El punto es si me lo permites hacer referencia a tus post para compartir tu blog. Bueno por el momento es solo una idea, pero si lo quiero hacer. Ti saluto e al prossimo post.

    P.S. Uno di questi giorni dovresti fare un video blog.

    Querido José, siempre es un placer recibir noticias tuyas. Yo también he notado una evolución en la calidad de los artículos y, por lo menos a nivel gŕafico, trato de consolidar un estilo bien definido. Respecto a tu blog, cuenta con mi apoyo. Yo vivo en Génova que es en el noroeste. Manteneme informado cuando viajas. Un abrazo grande 🙂

  4. Felicitaciones.! Se ve fantastico.! Solo por este amplificador volveria a usar audiculares. Lastima que nunca he trabajado con una valvula 🙁 Saludos.!

    Yo tampoco Pablo!! 🙂

  5. Profesor, como siempre, Felicitaciones por hacer fácil lo difícil por antigua.En mi caso, la ultima válvula que tuve en mis manos hace mas de 20 años fue donde estudie,en la calle Barquillo de Madrid. Saludos y felicitaciones, buen trabajo

    Gracias Francisco, para mi también fue una experiencia en el túnel del tiempo!!! 🙂

    1. Hola francisco yo tambien andp mucho aún por la calle Barquillo como tu csi ya hace mas de 20 o 30 años, y ahora vuelvo con fuerza a pasear por alli, aunque ya no es tanto la calle de los componentes pues aun queda algo, Ahora tengo en barquillo un amigo con el que hago algunos circuitos de valvulas de LCA guitars, saludos desde madrie y felidñcidades al autor por los dos amplis de valvulad y todo lo demas esta muy muy bien todo y el nivel alto.

      Tenia idea ee utilizar el ampli completo con las dos valvulas para hacer un OTL (output transformes less), osea sin transformador de salida real con algunas valvulas mas en paralelo, aunque aun no se muy bien como hacerlo, pero estoy en ello si el autor o alguien desea unir esfuerzos yo podria aportar algunas valvulas para el prototipo del tamden en paralelo que es la forma de eliminar el transformador de salida y bajar de una alta impedancia de la etapa de potencia a una baja impedancia del altavoz por ejemplo 8ohms, con varios tubos en paralelo de reduce esa impedancia por ejemplo de 800 a 8 /16/o 32 ohms.

      Un saludo y dejo mi correo por si alguien esta motivado a montar el ampli completo con dos valvulas y sin trafo de salida.
      mejormail(arroba)gmail(punto)com
      Mi nick en todos los foros es fmk.
      Saludos

  6. Ciao Gabriel un gran saludo antetodo por el tiempo que dedicas a todos nosotros apasionados de electronica, he utilizado mucho las valvulas, en Buenos Aires “creo en Av. Independencia se podrian conseguir en los 90′” ahora no se, sin embargo hay esquemas de los 60′ en donde con finales EL84 se podrian realizar amplificadore OTL,
    però se deberian utilizar parlantes de Philips de 800 ohm de impedencia.
    LAS VALVULAS GOLD o SILVER con Transformadores hechos con placa de hierro-silicio de grano orientado se podrian realizar amplificadores de distorsion inferior al 1%, la gran ventaja de utilizar las valvulas hoy sobretodo en los “Marshall” es que al amplificar todas las “Armonicas Pares” y entonces obtener el sonido real de los instrumentos musicales en todas sus “Octavas” rinde todo maravilloso.

    Espero no haber sintetizado mucho, dejo los parametros para que cada quien pueda hacer mas busqueda y profundizar como quieran el argumento.

    Saludos “viejos recuerdos afloran”

    Que interesante Carmelo lo que cuentas. Alguna vez alguien me dijo que construir los transformadores de salida era una odisea. Me gustaría saber más sobre el tema de las válvulas. He visto que vives en Italia ¿es así? ¿En que lugar? Puedes inscribirte al blog y quedamos en contacto. OK? 🙂

  7. Ciao Gabriel, sai che mi sono già iscritto, è che spesso mi vedo che ho un grandissimo da fare non solo fuori ma anche a casa,
    comunque non mancherà occasione, se vuoi puoi scrivere all’e-mail che lasciamo nel creare il messaggio.

    Grazie Carmelo, restiamo in contatto 🙂

  8. Hola Gabriel, te comento que me interesó mucho tu proyecto. Estuve buscando un adaptador que andaba tirado por casa de una netbook que se rompió, y resulta que es de 20V y 2A. Qué regulador me conviene usar? Y con qué componente reemplazaría al conector de dos vías? Saludos y muchas gracias!

    El conector de dos vías (pienso que te refieres al de alimentación) es el más fácil de conseguir, es tipo bornes con separación de 5mm. También puedes conectar los cables de alimentación directamente.

  9. Hola Estimado. Tengo una duda quiero saber si la válvula 12AU7 la puedo remplazar con la 12AX7 o tambien conocida como ECC83.

    Hola Alfonso. Lamentablemente yo no soy un experto de válvulas, este proyecto es el primero que hago con ellas. De cualquier manera he visto las curvas de la 12AX7 y no se comporta bien con tensiones de alimentación tan bajas como 12V (no es lineal). Ya es un milagro poder construir un amplificador a válvulas con solamente 12V gracias a esta insólita característica de la 12AU7.

    1. Por lo que lei en la pagina que esta al principio, esa valvula puesta para este circuito suena mal, espero que te sirva la respuesta.

      Si, es cierto, gracias Maxi.

  10. Hola,queria saber de cuanta corriente es la fuente que se necesita para alimentar el circuito, y que potencia de salida tiene, para no quemar los auriculares. Los capacitores de 3,3 uF tienen que ser en ese formato, o pueden ser de los electroliticos comunes? Gracias

    Hola, Yo he medido una corriente de alimentación de 400mA así que con una fuente de 1 Amp tendría que trabajar bien. Respecto a la potencia de salida no la he medido pero he probado con auriculares de 8 ohms y también de 32 ohms y no hay ningún problema.

  11. Sé que es fácil de conseguir pero me da lástima cortar el cable de la fuente, ademas de que queda mas estético si no lo corto. En cuanto al regulador te falto aclarar cuál me conviene y cómo cambiaría a la plaqueta. Los 2A no hay drama?

    PD: Disculpá que te llene de preguntas pero no estoy muy seguro del tema jajaj.

    Respecto al conector, puedes conseguir la hembra justa que corresponda a la que tiene la fuente. Como regulador puedes usar un 7812 pero recuerda de ponerle un disipador medio grande porque probablemente calentará un poco.

  12. buenas, una consulta.
    estas resistencias “10 ohms 1/4 watt” se pueden reemplazar por otras, o tienen algun otro nombre, por que no consigo por ningun lado

    Hola, es muy raro que no consigas una resistencia común de 10 ohms. Si no logras encontrarlas puedes obtener los 10 ohms aproximadamente conectando dos resistencias de 22 ohms en paralelo o 2 de 4,7 ohms en serie.

    1. Hola herrkaiser, no se de donde eres, pero las resistencias de 10 ohm y 1/4W son muy comunes, deberías poder conseguirlas en casi cualquier tienda de repuestos, si no consigues de 1/4W, prueba de conseguir de 1/2W, aunque posiblemente tengas que colocarlas medio inclinadas, por el temaño.

      Saludos
      HJ

  13. buenas, “encontre” unas… bah me las vendieron como “10ohms” son de 20… no me llevo bien con los colores.
    por otro lado compre casi todo para llevar a cabo este proyecto, de verdad se agradece.
    mi duda es la siguiente, los capacitores de 3,3uf son capacitores tubulares como los de 470, ¿cual es la diferencia?
    aclaro que no se prácticamente nada de electrónica, voy aprendiendo a medida que hago/copio proyectos.
    desde ya muchas gracias

    1. Hola Christian, no son lo mismo, los de 470uF son electrolíticos y están polarizados, es decir tienen un terminal negativo y uno positivo, en cambio, los de 3,3uF son capacitores de Poliester o similar cuyos terminales no están polarizados.
      Siempre que compres capacitores respeta la tensión indicada para los mismos, si no consigues una igual, que sea mayor, pero nunca menor.

      Saludos
      HJ

  14. Es dificil de explica aquí ya que no permite agregar imágenes, voy ha intentar hacer un gráfico con ASCII. no se como va ha quedar y no permite editar….

    Este sería el potenciómetro de Gabriel
    | |
    ____|_|____
    1 2 3 4 5 6

    Este sería tu potenciómetro

    | |
    __|_|__
    1 3 4
    2 6 5

    Espero se entienda la idea (y se vea el gráfico ASCII)

    Saludos
    HJ

    Jajaja, que buena Hector tu explicación gráfica!!! 🙂

  15. buenas!
    vuelvo con otra consulta, queria saber si las pistas deben ser rectas si o si, paso a explicar hice el estampado del circuito en la plaqueta pero no quedo muy bien, entonces decidi pasarle un marcador encima del dibujo de las pistas, con lo cual parece un dibujo de un niño de cinco años.
    una vez echos los garabatos la coloque sobre el acido y luego de treinta minutos obtuve pistas garabateadas.
    funcional mente están bien echas, no se cruzan ni se cortan, mi pregunta viene a lo siguente, ¿puede generarse ruido, en la salida de audio, al no ser lineas rectas?

    como siempre se agradece de ante mano.

    No hay problema Christian 🙂

    1. Hola Christian, el trazado recto o curvo no va ha influir en la salida de audio, lo que si puede repercutir en la calidad de la señal es el tyrazado en sí, si hay lazos de masa, o pistas muy inducttivas o capacitivas, etc…

      Un consejo, trata de copiar el diseño lo mas prolijo posible y obtendrás buenos resultados.

      Saludos
      HJ

  16. buenas, vengo con otra pregunta.
    compre los capacitores de poliester, y tras una larga búsqueda en google aprendí (mas o menos) a interpretarlos, ahora bien los que me dieron dicen:

    t594 c503
    3u3 k 250

    por lo que entendí esos 250 debería ser el voltaje.
    por deducción básica 250V>63V
    la consulta es la siguiente: ¿voy a cambiarlos/comprar otros o puedo usarlos agregándole alguna resistencia?

    otra vez gracias, disculpen las molestias y la ignorancia.

    1. Hola Christian, puedes utilizar esos capacitores de 3,3uF sin problemas, y sin agregar nada, solamente van ha ser un poco mas grades, pero el funcionamiento en el circuito será el esperado.

      saludos
      HJ

      1. muchas gracias por ambas respuestas, estoy “re-diseñando” el circuito para adaptar los materiales ya que son un poco mas grandes.

        muchas gracias! 😀

  17. buenas, lo encendí sin la válvula (por las dudas) y exploto un capacitor, voy a cambiar el capacitor.
    una duda, la válvula corre algún peligro de quemarse, en caso de que haya algo mal conectado?
    por la tarde vuelvo a revisar el circuito
    una duda, ¿puede que haya explotado por no tener la válvula para consumir energia?

    muchas gracias como siempre
    saludos!

    A diferencia de los semiconductores, las válvulas son prácticamente indestructibles. La única cosa importante es alimentar el filamento con la tensión justa (entre 12V y 12,6V) porque se puede quemar. Por el resto, no hay problemas 🙂

  18. solucione el problema del capacitor reventado y la fuente.
    ahora enciende, el led. al conectar la entrada y salida de audio, no tengo sonido alguno, ahora estoy revisando el circuito.
    los trimers que tengo son de 22k y no se como regularlos 😳
    otra variación es que la fuente es de 15v (aunque la etiqueta diga 12)
    no tengo mas variaciones que esas

    1. Hola herrkaiser
      Los trimmer de 22K en lugar de 20K, no hay problema.
      El como regularlos está en el último párrafo del artículo.
      Los 15V deben de ser con la fuente en vacío, sin conectarle nada ¿verdad?. Lo mismo no hay drama con esa tensión de alimentación para este circuito.

      Saludos
      HJ

    1. Hola herrkaiser nuevamente.
      Si he comprendido lo que dices, estarían mal conectados. Ante la duda, lo qu edebehacer es meditlo con un conector macho y ver como son las uniones.
      Recuerda que estos conectores, generalmente tienen un contacto por canal que se abre al introducir el plug.

      Saludos
      HJ

  19. perdón por el spam
    con esto me dejo de molestar por el dia de hoy
    para sacarme bien la duda y ver que no estoy conectándolo mal
    este es el pote del esquema

    http://i260.photobucket.com/albums/ii25/der_rote_fetox/poteinven.jpg?t=1372990186

    si mal no entendí lo que dijo hector, debería ser así

    http://i260.photobucket.com/albums/ii25/der_rote_fetox/potemio.jpg?t=1372990186

    tengo la duda con el pote y con algo que no este funcionando
    por ejemplo; girando los trimmers para el lado que sea, no llego a los 6V, de un lado me da 13(y monedas) y del otro lado 1.5±1.

    revise el circuito y no encuentro el error
    por cierto esta espejado de esta manera
    http://tivohd260.photobucket.com/albums/ii25/der_rote_fetox/AmpValvAur2copy.png?t=1372991614
    ¿afecta al irf y al rm? por que veo todo espejado menos a estos cuatro y no se si son “intercambiables” las posiciones de las patas

    dejo de molestar
    saludos y perdon por las molestias

  20. hola spam-herrkaiser… jejeje

    Has interpretado correctamente lo del los potenciómetros.

    con respecto al ajuste:
    ¿la calibración las estas haciendo con la válvula puesta?
    ¿Las conexiones de la válvula son las correctas?

    Los pines de los IRF510 no son intercambiables. Los de la válvula y de los LM317 tampoco.

    Si los has conectado en forma incorrecta, además de que el circuito no andaría, puede que hayas dañado algo.

    Saludos
    HJ

    1. hola Héctor
      gracias por las respuestas.
      la calibración las hice con la válvula puesta (pero el sistema apagado).
      puse los irf y los lm al revés, con lo cual creo haberlos dañado, espero no haber roto la válvula.
      en caso de haber dañado algo, ¿que seria lo mas propenso a romperse?.

      por cierto había leído lo de los trimer, después de preguntar. igualmente antes lo había leído pero no lo interprete

      gracias otra vez

  21. Que lástima, se pueden haber dañado los IRF510 o los LM317, incluso la válvula, aunque son bastante “fuertes”, al haberlos conectados mal o incluso al haber invertido la fuente de alimentación.

    Saludos
    HJ

  22. buenas y santas.

    reportando nuevamente. hice el circuito nuevamente y funciona, ahora tengo el siguiente problema, con o sin volumen tengo un zumbido muy feo.
    si aumento el volumen el sonido se escucha, pero el zumbido se mantiene en el mismo “tono” en otras palabras es independiente del volumen. ¿alguno sabria decirme por que?

    como siempre muy agradecido con ustedes!

  23. logre reducir el volumen del zumbido regulando los trimmer.
    otro dato importante es que el zumbido bajo considerablemente cuando desconecte las patas “neutras” de los jacks.
    aun con esto el zumbido persiste

  24. otra vez spameando, mil disculpas.
    logre reducir casi al mínimo el zumbido cambiando la válvula, el ruido persiste pero ya casi no se oye, seria cuestión de regular un poquito mas los trimmers.
    ahora tengo otro problema el sonido suena “alejado” y sin graves.
    por cierto tengo el GND del jack desconectado por que sino hace maza y vuelve el ruido

    saludos y perdon las molestias

  25. buenas, antes que nada gracias por responder hector

    hoy aprendí el concepto de lazo de masa, no se como solucionarlo.
    lo que note es que al conectar el GND del jack de salida hace el zumbido feo, y con el jack de entrada suena mal, ambos desconectados suena alejado y sin graves.
    como verán lo mio es prueba y error

    por las dudas les dejo el pdf con la modificación que hice.
    pido disculpas la prodigalidad 😳

    http://i260.photobucket.com/albums/ii25/der_rote_fetox/plaquetaLayout1.jpg

    bueno, muchas gracias por todo, si tienen tiempo, ganas y le pueden echar un vistazo a mi modificación se agradece.

    1. Hola colega herrkaiser, me gustó mucho mas ese pcb por el simple echo que se adapta muchisimo mas a los componentes que yo conseguí el tema es que, te pregunto si es posible que me pudieses pasar ese PCB en formato para el KiCad o Eagle, por que sino tendria que a esa imagen editarla para poder imprimir…. si usted me puede pasar el archivo de ese PCB;desde ya muchisimas gracias

  26. Hola herrkaiser, ya baje la imagen de la placa, luego me hago un tiempo y la veo en detalle, pero a primera vista no distingo nada mal. Luego te cuento.

    Unas preguntitas.
    ¿que fuente de audio estas conectando?
    ¿como son los cables con los que metes el audio?

    ¿Como estás conectando el audio de salida?
    ¿Auriculares o parlantes?
    ¿De que impedancia son los auriculares o parlantes que estas utilizando?

    Saludos
    HJ

  27. como siempre gracias por responder, agradezco tanto que no parece real 😕

    lo estoy conectando al telefono, y a la pc

    el cable de Salida (pc y telefono)/entrada(ampli) es un mini plug macho a mini plug macho stereo 99% libre de oxigeno

    el cable salida (ampli)/entrada (parlantes 6 Ω 24W 50Hz – 20kHz) es un cable mini plug a RCA 99% libre de oxigeno

    salida (ampli)/entrada auriculares 32 Ω 18Hz – 18kHz

    siempre trate de comprar lo mejor (accesible a mi bolsillo) con respecto al audio, por que de verdad se siente la diferencia

    eso, saludos

  28. Hola nuevamente, no me había olvidado de vos, pero no podía hacerme tiempo.

    No encuentro nada raro en el diseño de la placa, está bastante similar a la de Gabriel.

    el problema debe venir por la conexión en sí, el cable, o fichas…

    Porque no abres un hilo en el foro y subes algunas fotos de tu placa, del lado de componentes y del lado de soldaduras, que se vean lo mejor posible.
    De los cables con sus conectores también.

    Saludos
    HJ

    1. Algo que me olvidaba, la PC es un generador de ruido muy importante sobre el audio, deberías conectar todo, el amplificador, los parlantes y la fuente lejos de la PC, digamos un par de metros y probar así.

      Saludos
      HJ

  29. muchas gracias por la respuesta.
    estoy en proceso de hacer una mas… la tercera es la vencida…. dicen

    hasta ahora vengo asi
    la primera estaba mal conectada y se quemo

    la segunda la hice a mano muy desprolija, funciona, pero mal

    para la tercera tengo el circuito nuevo mas prolijo echa con “la tecnica de la plancha” si me hago un tiempo este fin de semana la termino

    como siempre MUCHAS GRACIAS
    saludos! 😉

    1. me refiero al archivo de schematic, el esquema en si para hacer cambios ahi?

      Hola Jose, no he hecho la parte del circuito (schematic). De cualquier manera me parece que has ya resuelto el problema del conector según lo que me dices en facebook 🙂

  30. Buen dia tengan todos, muchisimas gracias al creador de esta web y sus proyectos electronicos que pone a nuestra disposicion, hace ya 2 semanas que me propuse a construir este proyecto y lei todos los comentarios, sobre todo las dudas que le respondieron al usuario herrkaiser me fueron de mucha utilidad con algunas cuestiones, ya nomas me queda comprar la valvula y colocarla en el circuito, saludos a todos.

    Buen trabajo José!! 🙂

  31. Otra duda que me surje es la conexion del jack estereo , porque los que encuentro en el mercado disponenen de 5 patillas y en este circuito solo usamos a mi parecer 3, sabesi cuales son ? si es del estilo 1 patillas delantera y 4 trasera ??

  32. Disculpa de cuantos watts es este amplificador?

    Ahora no lo se Eduardo. Es un amplificador para auriculares, supongo que será menos de 1 watt. Voy a tratar de medirlo.

  33. buenas tardes, me gustaria saber si este pre lo puedo conectar entre un amplificador y un cd, mejoraria la calidad de sonido ?? gracias

    Hola mar, como explico en mi post, no soy un experto de audio ni tampoco de válvulas. Según dicen, la curva de respuesta de una válvula es diferente respecto a los circuitos de estado solido y esto se debería sentir en el sonido. Pero respecto a la calidad no se que decirte. Este amplificador para auriculares es muy simple y está proyectado para los iniciados, no es un sistema super HI FI. Quizás un Pre a válvulas sería un proyecto más adapto a lo que quieres hacer. No es mala idea, quizás piense en hacer algo. 🙂

  34. hola!
    que tal, después de medio año volví a hacer el circuito todo desde cero, materiales nuevos y con una placa experimental (la verdad no tenia muchas ganas de perder el tiempo agujereando con el ácido en el departamento etc).

    sigo teniendo el mismo problema, tengo un sonido de masa esto quiere decir que con volumen o sin volumen suena una vibración muy fea

    la verdad no se como resolver esto, si alguno me puede dar alguna idea, estaré muy agradecido

    Saludos!

    1. Hola herrkaiser, deberías abrir un hilo en el Foro y subir algunas fotos de tu montaje donde se vean los componentes, las soldaduras, los cables utilizados, las uniones a los conectores etc…
      Trata que las fotos se vean bien.
      Lo mas seguro es que se trate de un error de montaje, algún lazo de masa, o algo por el estilo.
      También puede ser que la fuente que utilizas no sea la adecuada…. si la misma tiene mucho ripple, eso puede producir un ruido de fondo permanente.

      Saludos
      HJ

      1. También puede ser que de tanto armar y desarmar se dañe algún componente, en mayor o menor medida, todos los componentes son sensibles al exceso de calor en sus terminales.

        Saludos
        HJ

  35. herrkaiser si estas usando el transformador de laptop que mencionaste antes, esa es la causa del ruido, estos son fuentes switching y no sirven para audio o video, usa un transformador de nucleo de hierro, los normales, con diodos y condensadores de filtro

  36. hola buena tardes, llevo bastante tiempo viendo y leyendo el blog , la verdad es que esta muy bien me gusta mucho,soy aficionado a la electrónica no soy un experto pero todo lo que hago funciona, y este amplificador me atrae mucho lo voy a hacer pero quería preguntarle si se le podrían poner tres eculizadores, perdón potenciómetros deslizantes creo que se llaman asi 😕 que habría que hacerle a la placa??? o donde colocarlos, normalmente utilizo auriculares con micrófono que habría que modificar???
    gracias anticipadas
    un cordial saludo

    Hola Miguel, felicitaciones porque logras hacer funcionar bien lo que construyes. Probablemente trabajas con precisión y atención. Respecto a tu pregunta, debes reemplazar el potenciómetro de entrada (indicado como “VOLUME”). Si no quieres rediseñar la placa, puedes soldar pedacitos de cables y montar el potenciómetro externamente. Te sirve solo un pote tipo estéreo o dos si son mono. Una de las extremidades se conectan a los orificios que va a masa. Las otras extremidades del pote (o los potes) se conectan a las conexiones que provienen desde el jack mientras que los contactos centrales van hacia los capacitores de 3,3uF. Respecto al auricular con micrófono, debería funcionar si problemas. Buen trabajo 🙂

  37. Hola al sitio y quienes lean, encontré esta publicacion buscando algo para hacer con valvulas, aunque no sé tecnicamente nada, puedo ponerle voluntad y sacar algún resultado positivo. Si alguien aquí sabe o me puede facilitar un link por recomendacion, les cuento: Tengo mucho audio en cintas, y quiero algun proyecto para acoplar la salida del cabezal de una cassettera a una entrada de pc para digitalizar el audio en mp3 u otro formato. Si hay algúna variante de este proyecto para tal fin les agradeceria el dato y así poner manos a la obra.
    Desde ya agradezco. Saludos desde Buenos Aires.

    Hola Leo, yo tengo el mismo problema tuyo. Tengo un grabador Geloso con cintas viejas y me gustaría pasarlas a la PC pero saltando toda la parte del amplificador a válvulas interno. Uno de estos días me pondré a buscar algún circuito de amplificador para conectar directamente al cabezal. Si hago algo lo publicaré en el blog 🙂

  38. Hola! muy bueno el ampli hibrido, quiero preguntarte 2 cosas, cuales son los reemplazos para el IRF510… y la otra es si puedo conectar este ampli (para usarlo como pre) a la entrada de otro ampli de un poco mas de potencia…. se va a saturar? Gracias

    Hola Santiago, no sabría aconsejarte respecto a reemplazos porque yo lo he armado solo con el IRF510. El proyectista del circuito original dice que otros tipos de mosfet (como por ejemplo el IRF530) pueden empeorar la calidad del sonido. Respecto a la conexión a otro amplificador, pienso que no tiene mucho sentido la parte de potencia con mosfet y lm317, podrías simplemente construir un pre valvular usando solamente la parte con las 12AU7. En el poco tiempo libro que tengo sigo buscando proyectos que usan válvulas pero que sean simples de hacer y con componentes comunes. No es fácil 🙁

  39. Si, gracias igual. Ahora l que quiero conseguir si puedo de herrkaiser, es el pcb que él modificó pero esta en imagen y lo que yo le pedi si tiene es el archivo para el KiCad o para el Eagle de ese PCB ya que quisiera mas prolija la plaqueta y menos cables posibles, igual gracias

  40. saludos…muy bueno el proyecto.! quisiera saber si esto me sirve como un pre amplificador para microfono! estoy buscando un sistema como este para utilizarlo en estudio de grabacion! muchas gracias!

    Si Robert, aunque si yo personalmente te aconsejaría un pre-valvular. Quizás publique algo así dentro de poco 🙂

  41. Hola, que nivel de señal hay justo a la salida de la válvula? Te lo comento porque tengo pensado poner a continuación un amplificador integrado tipo TDA2030
    Muchas gracias.

    Hola Javier, puedes hacerlo sin problemas, eliminado la parte del mosfet y del regulador LM317. Debes desacoplar las entradas de los TDA poniendo en serie capacitores de 1uF.

    1. Muchas gracias Gabriel, entonces no crees que sature los tda no?. A ver sí lo hago estas vacaciones y os lo pongo en el foro para que lo podáis ver

      Hola Javier, no creo que se sature el tda, si fuera así puedes agregar un divisor resistivo en la entrada del tda para bajar el nivel (tipo pote pero hecho con dos resistencias fijas).

  42. Hola , me gusto el proyecto . la consulta es . si es muy complicado hacer mas salidas para los auriculares ? y si especificamente tiene que ser esa valvula . por que tengo una de un pre de un ampli a transistores

    Hola Cani, el proyecto del amplificador no es mio (mo he indicado en el artículo) y, para ser sinceros, es mi primera experiencia con válvulas por eso no se aconsejarte sobre el tema. 🙁

  43. Que tal! mira tengo armado el circuito, todavía no hr puesto el Zocalo, pero para regular los preset para que me den 6v, tiene que estar la Valvula Conectada al circuito? o no es necesario? Gracias

    1. Hola Santiago. La forma correcta es calibrar con el equipo completo, válvula incluida, encendido y sin entrada de audio.
      Sin la válvula, puedes lograr una aproximación, pero deberás recalibrar cuando la coloques.

      Saludos
      HJ

  44. Hola disculpa no consigo mosfet IRF510 ni IRF530 Por que lo puedo remplazar. Muchas gracias un saludo

    No tengo experiencia con otros modelos de mosfet Mariano. No se que aconsejarte

  45. Saludos, a título informativo, quien tenga algún tv viejo valvular posee válvulas 12AU7A, algún amigo que trabaje con válvulas, sino yo compro en http://www.vudusa.com.ar Buenos Aires. De todas formas se puede probar con válvulas 12AT7A o 12AY7A, tienen un poco mas de ganancia pero son completamente compatibles, también una vieja 6SN7 con zócalo octal, es un poco mas grande físicamente, saludos!

    Muchas gracias por la información Mauricio 🙂

  46. Hola, primeramente gracias por este aporte.
    He acabado de armar el circuito y de oye estupendamente, pero cuando le doy al interruptor de encendido se oye un chasquido muy molesto, hay forma de quitarlo?

    Saludos

    No creo Josep.

    1. Hola, preguntando por ahi creo que me han dado la solucion usar una Red de Snubber sobre el interruptor y un circuito de retardo a la conexión del auricular.

      Cuando lo tenga puesto lo comento por si a alguien le ocurre lo mismo que a mi

      Saludos

  47. hola, bn aporte lo voy a armar se ve bn material gracias,sera q ustedes pueden publicar un amplificador con valvulas y transistores de potencia q vi en una pagina, de apex audio

    Hola jovani, no se nada del ampli que mencionas 🙁

  48. Olá, posso substituir a valvula 12AU7 para a valvula 6CG7? Grato.

    Hola, el filamento de la 6CG7 funciona con 6V mientras que la 12AU7 trabaja con 12V.

  49. Hola Grabriel, una pregunta.
    Los unicos condensadores de poliester que pude conseguir son de 2,2 uF a 250v, no hay problema segun leo comentarios atras, sin embargo estos no puede alterar el sonido o funcionamiento de la valvula?
    Los potenciometros q pones a la salida del tubo que van antes del IRF 510 se pueden reemplazar por Trimers
    como estos:

    http://www.foroelectricidad.net/attachments/electricidad-en-general/54d1368393261-blog-showfile-image-1356633483.jpg

    con un valor de 20K iguales a los otros haciendo un puente entre las patitas 2 y 3 y conectado a los 12v mientras que la patatia 1 es la salida de la valvula.

    Muchisimas gracias y felicitaciones por la pagina y el contenido, explicas muchisimo mejor en 2 parrafos que mi profe de electronica en 1 dia de clase.

    1. Hola Kevin, te contesto de metido.
      Los capacitores de 2,2uf te sirven sin problemas, solo estarías recortando un poquito el ancho de banda, pero no sería problema a menos que tengas un oído super sensible, en ese caso puedes colocar dos capacitores de 2,2uF en paralelo en lugar de cada uno de los de 3,3uF, de esa forma los estarías reemplazando por por 4,4uf y ampliarías un poco el ancho de banda, pero insisto, no creo que sea necesario.
      Con respecto a los “potenciómetros” que mencionas, si te fijas en las imágenes, notarás que en realidad Gabriel ha utilizado trimpot, preset resistivos, trimer resistivos, o como los conozcas, así que los que muestras en el enlace servirían, con el único inconveniente de que no calzarían en la placa.
      El potenciómetro que utiliza Gabriel, es el logarítmico estéreo de 10K que sirve como control de volumen.

      Saludos
      HJ

  50. Amigos de inventable

    Para Héctor, y Grabriel les dejo un par de imagenes de mi amplificador que funciono a la primera, sin explitar o quemar nada 🙂

    https://scontent-mia1-1.xx.fbcdn.net/hphotos-xtf1/v/t1.0-9/12650866_10206169448255443_8333966373364993139_n.jpg?oh=8893c0bd6309f79229261bdbc083f0e4&oe=572996E3

    https://scontent-mia1-1.xx.fbcdn.net/hphotos-xta1/v/t1.0-9/12654683_10206169447815432_3211148712961594042_n.jpg?oh=682c22011aa037064f7337ea1a49e16c&oe=5738E4BB

    Mi papà que es ingeniero de sonido me ha dicho que ha funciuonado de maravilla y que el sonido mejora en un 20% – 30%

    Gracias….

    Me alegra que lo hayas construido y me sumo a las felicitaciones de Hector. 🙂
    gabriel

    1. Felicitaciones Kevin, te ha quedado muy prolijo, y si funcionó a la primera mucho mejor todavía.

      Un solo detalle a tener en cuenta, colocarle disipadores a los LM317 y a los IRF510.

      Saludos y felicitaciones nuevamente.
      HJ

  51. Hola quería saber si para llegar a los 6 volt debo medir con el multímetro el positivo donde indica la flecha roja y la otra punta del multímetro donde debería ponerla? Gracias

    1. Hola Leandro, el negativo del multímetro debes colocarlo en la linea de GND, es decir, al negativo de la alimentación.

      Saludos
      HJ

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *


*